Emergency maintenance in Identity Proofing
Incident Report for Login.gov
Resolved
Proofing services are operating as expected.
Posted Mar 24, 2021 - 15:47 EDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2021 - 14:58 EDT
Investigating
We are in the process of rotating the credentials to one of our proofing vendors. During this window there will be partial degradation of the online identity proofing service. IAL1 integrations a not impacted. If you encounter an error please try again in a few minutes.
Posted Mar 24, 2021 - 14:56 EDT
This incident affected: Login (secure.login.gov).