Partial outage in identity verification
Incident Report for Login.gov
Resolved
The proofing vendor has recovered and proofing has been working normally for over 30 minutes.
Posted Feb 23, 2022 - 12:25 EST
Monitoring
Our proofing vendor has identified the issue and is working to resolve it. We are seeing some successful proofing attempts but users may continue to encounter timeouts or errors. We are continuing to monitor the situation.
Posted Feb 23, 2022 - 11:33 EST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 10:59 EST
Identified
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

We do not yet have an ETA of resolution.

All other services are functioning normally at this time.
Posted Feb 23, 2022 - 10:33 EST
This incident affected: Login (secure.login.gov).