Elevated Error Rate and Degraded Performance
Incident Report for login.gov
Resolved
The connectivity issues with our cloud service provider have been resolved. Performance and error rates are at expected levels, but we will continue to monitor.
Posted Dec 15, 2021 - 16:18 UTC
Monitoring
Due to internet connectivity issues with our cloud service provider, we are experiencing an elevated level of errors with degraded performance, and are currently looking into the issue. Tasks requiring email usage like creating new accounts or resetting passwords may not be possible at this time.

We are monitoring the situation and will provide updates as we learn more.
Posted Dec 15, 2021 - 15:56 UTC
This incident affected: Login (secure.login.gov) and Brochure site (https://login.gov).