Disruption in PIV/CAC Authentication
Incident Report for login.gov
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 12:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2022 - 11:49 UTC
Identified
PIV/CAC authentication and MFA is currently failing in our production (and sandbox) environments. The issue has been identified and we are working on a fix. All other services and features are fully operational.
Posted Apr 05, 2022 - 11:30 UTC
This incident affected: Login (secure.login.gov).