Elevated Error Rate and Degraded Performance
Incident Report for Login.gov
Resolved
Systems are operating normally.
Posted Mar 10, 2022 - 12:11 EST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 10:24 EST
Investigating
We are monitoring the situation and will provide updates as we learn more.
Posted Mar 10, 2022 - 09:56 EST
This incident affected: Login (secure.login.gov).