Intermittent interruptions to PIV/CAC login services
Incident Report for Login.gov
Resolved
We have continued to experience consistent reliability in our systems, and are marking this incident as Resolved.
Posted Dec 15, 2020 - 19:16 EST
Monitoring
After successfully applying the configuration change, our PIV/CAC systems have returned to stable levels of operation. We have been unable to produce further timeout and/or other server errors at this time. We will continue to monitor our systems and respond if additional issues arise.
Posted Dec 15, 2020 - 16:35 EST
Update
We are continuing to investigate the root cause of this incident. For the time being, we have applied a configuration change to our server timeouts to help improve the reliability of PIV/CAC logins.
Posted Dec 15, 2020 - 16:10 EST
Investigating
We are investigating an issue with our PIV/CAC service. Some users may experience intermittent failures when logging in if using PIV or CAC cards as a MFA.
Posted Dec 15, 2020 - 15:07 EST
This incident affected: Login (secure.login.gov).