secure.login.gov logins failing for some users
Incident Report for Login.gov
Resolved
We have identified an issue with our outbound proxy system. We have implemented a mitigation to prevent further outages.
Posted Dec 25, 2020 - 10:31 EST
Update
We experienced an issue with outbound network connections. We have resolved the immediate problem but are continuing to investigate the cause.
Posted Dec 25, 2020 - 09:51 EST
Investigating
Starting at 13:50UTC (09:50ET / 05:50PT) some users were no longer able to login using SMS and PIV/CAC methods.

We are investigating the problem
Posted Dec 25, 2020 - 09:46 EST
This incident affected: Login (secure.login.gov).