Contact Center "Contact Us" web form unavailable
Incident Report for Login.gov
Resolved
Our "Contact Us" online support form is working again.
Posted Jan 24, 2023 - 12:39 EST
Identified
Due to an outage with our online system for managing customer support requests we can not currently accept support requests via our "Contact Us" online form. We will update this incident when new information is available.

Our 24/7 phone support is still available. Partners are encouraged to direct users seeking direct support from Login.gov to phone support.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Jan 24, 2023 - 10:57 EST
This incident affected: Customer Support (Customer Support Online Form).