Partial outage for Identity Verification

Incident Report for Login.gov

Resolved

Identity verification services have been working well for the last hour. We consider this incident closed.
Posted Mar 13, 2023 - 17:52 EDT

Monitoring

Login.gov's proofing vendor has identified a solution to its outage. Identity verification services have been re-enabled and we are currently seeing successful identity verification traffic. Login.gov is carefully monitoring the activity until we are confident that the issue has been fully resolved.
Posted Mar 13, 2023 - 16:53 EDT

Update

We're continuing to investigate and monitor for changes with our vendor.
Posted Mar 13, 2023 - 15:58 EDT

Identified

Users are not able to complete identity verification at this time due to an issue with one of our partners. We are working with this partner to resolve this issue.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Mar 13, 2023 - 14:49 EDT

Investigating

Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Mar 13, 2023 - 13:35 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).