Degraded SMS delivery performance
Incident Report for Login.gov
Resolved
We have routed around the SMS delivery issue. All systems should be working normally.
Posted Jul 13, 2022 - 19:04 EDT
Investigating
We are currently investigating an elevated error rate with our text messaging provider. Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We appreciate your patience in the meantime.
Posted Jul 13, 2022 - 18:02 EDT
This incident affected: Login (secure.login.gov).