Partial outage for Identity Verification
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 15:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 15:06 EST
Identified
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Jan 30, 2025 - 14:11 EST
This incident affected: Login (secure.login.gov).