Partial outage for Identity Verification
Incident Report for Login.gov
Resolved
Our proofing vendor's service has been stable for a few hours. We consider this incident closed.
Posted Jan 31, 2023 - 16:25 EST
Monitoring
Service has largely been restored to normal. We are continuing to closely monitor errors and will continue to monitor until we get confirmation from the vendor.
Posted Jan 31, 2023 - 13:00 EST
Identified
We have identified the source of the problem and are temporarily disabling identity verification to prevent inconveniencing users.

We do not yet have an ETA for resolution.
Posted Jan 31, 2023 - 12:36 EST
Investigating
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Jan 31, 2023 - 12:09 EST
This incident affected: Login (secure.login.gov).