Login.gov Customer Support Unavailable
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:26 EST
Investigating
Impact: Moderate - Customer support functionality is unavailable via online form or phone

The Login.gov Contact Center is experiencing an unplanned outage. Login.gov users may not be able to submit help desk tickets using the online form or call the Login.gov Customer Support phone line at this time.

All other Login.gov functionality is working normally.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Mar 06, 2023 - 12:43 EST
This incident affected: Customer Support (Customer Support Online Form, Customer Support Phone Line).