Partial outage for Identity Verification [Nevada]

Incident Report for Login.gov

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 08:48 EDT

Monitoring

Identity verification services are currently unavailable for residents of Nevada due to issues with a downstream service provider.


All other services are functioning normally at this time. We are monitoring and will provide an update as soon as more information is available.
Posted Aug 25, 2025 - 17:47 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).