Partial outage for Identity Verification
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 16:22 EDT
Monitoring
We are seeing things stabilizing with the proofing vendor. We will continue monitoring and resolve this incident if things remain stable.
Posted Oct 08, 2024 - 15:20 EDT
Investigating
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Oct 08, 2024 - 15:12 EDT
This incident affected: Login (secure.login.gov).