Login.gov informational/brochure site outage
Incident Report for Login.gov
Resolved
Service has been restored for the Login.gov informational site https://login.gov
Posted Jul 14, 2022 - 15:14 EDT
Identified
The informational site https://login.gov is currently unavailable due to an issue with our static site provider

The Login.gov service (secure.login.gov) is operating normally
Posted Jul 14, 2022 - 14:58 EDT
This incident affected: Brochure site (https://login.gov).