Partial SMS delivery failures for Mexico
Incident Report for Login.gov
Resolved
SMS delivery in Mexico has been functioning normally for over two hours. We consider this issue resolved.
Posted Feb 22, 2023 - 20:43 EST
Monitoring
SMS delivery has recovered in Mexico. We are continuing to monitor delivery.
Posted Feb 22, 2023 - 17:44 EST
Update
We continue to work with our SMS provider to resolve SMS delivery issues in Mexico. Unfortunately we do not yet have an estimated time for service to return to normal.
Posted Feb 22, 2023 - 12:35 EST
Investigating
We are currently investigating an elevated error rate for text messages to Mexico.

Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We appreciate your patience in the meantime.
Posted Feb 22, 2023 - 10:16 EST
This incident affected: Login (secure.login.gov).