Outage for In-Person Identity Verification
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 16:46 EDT
Monitoring
We are seeing some recovery for in-person identity verification services and will continue monitoring until we have confirmed full recovery.
Posted Jun 27, 2024 - 13:55 EDT
Investigating
Users may be unable to enroll in in-person identity proofing at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Jun 27, 2024 - 13:09 EDT
This incident affected: Login (secure.login.gov).