Login.gov identity verification services are unavailable for residents of Montana
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 18:37 EST
Investigating
Montana state driver's license information is unavailable. Users who experience a problem with identity verification are asked to try again after service has been restored.

All other Login.gov functionality continues to operate normally.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Feb 20, 2024 - 10:52 EST
This incident affected: Login (secure.login.gov).