Partial outage for Identity Verification
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 17:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 13:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 13:28 EDT
Investigating
Users may be unable to proof identity at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Mar 21, 2024 - 10:43 EDT
This incident affected: Login (secure.login.gov).