Degraded SMS delivery
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 12:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 11:53 EDT
Identified
The issue has been identified and we are continuing to work on a fix to this issue.
Posted Aug 22, 2024 - 11:40 EDT
Investigating
We are currently investigating an elevated error rate with our text messaging provider. Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as authenticator application (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We will provide an update here when more information is available.
Posted Aug 22, 2024 - 11:07 EDT
This incident affected: Login (secure.login.gov).