Degraded SMS delivery
Incident Report for Login.gov
Resolved
SMS delivery has been functioning normally since the last update. The incident is resolved.
Posted Oct 28, 2022 - 14:52 EDT
Monitoring
We have switched SMS delivery to our backup path and all services are now operating normally.

We will continue to monitor delivery closely.
Posted Oct 28, 2022 - 12:47 EDT
Investigating
We are currently investigating an elevated error rate with our text messaging provider. Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We appreciate your patience in the meantime.
Posted Oct 28, 2022 - 12:42 EDT
This incident affected: Login (secure.login.gov).