Login.gov services unavailable
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 11:41 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2025 - 11:28 EST
Monitoring
We've identified and implemented a mitigation plan and are monitoring the results.
Posted Jan 27, 2025 - 11:10 EST
Investigating
Login.gov is experiencing a critical outage impacting all services including sign in, MFA, new account creation, and identity verification.

We are investigating the problem and will provide an update as soon as we have more information to share.
Posted Jan 27, 2025 - 09:42 EST
This incident affected: Login (secure.login.gov).