Login.gov identity verification services unavailable for residents of Virginia
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 19:01 EDT
Monitoring
Identity verification services are currently unavailable for residents of Virginia due to issues in a downstream service provider. We are monitoring and will provide an update when the situation is resolved.
Posted Jun 07, 2024 - 12:56 EDT
This incident affected: Login (secure.login.gov).