Partial outage for Identity Verification using passports

Incident Report for Login.gov

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 08:57 EDT

Monitoring

The proofing vendor service is now available. We have re-enabled identity proofing with passports and we are monitoring the situation.
Posted Mar 20, 2026 - 08:42 EDT

Investigating

Users will be unable to proof identity at this time using passports due to issues with one of our proofing vendors.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Mar 19, 2026 - 18:53 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).