Login.gov Customer Support Online Form Unavailable
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 12:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 08:53 EST
Investigating
Impact: Moderate - Customer support functionality unavailable via online form

The Login.gov Contact Center online form is currently unavailable and we are currently investigating. Login.gov users will not be able to submit help desk tickets using the online form. Login.gov users can call the Login.gov Contact Center at (844) 875-6446 24 hours a day, seven days a week.

Login.gov will continue to function normally during this window.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Mar 06, 2024 - 17:25 EST
This incident affected: Customer Support (Customer Support Online Form).