Login.gov identity verification services unavailable for some users

Incident Report for Login.gov

Resolved

The issues with Georgia have been resolved.
Posted Jul 20, 2024 - 00:34 EDT

Update

At this point we are only observing issues with the state of Georgia.
Posted Jul 19, 2024 - 17:56 EDT

Update

We have seen errors subside for some states. At this time we are still seeing issues with identity verification for users in the following states: Indiana, Virginia, Texas, Georgia, Tennessee, and Kansas
Posted Jul 19, 2024 - 13:38 EDT

Update

We have observed issues with identity verification for users from the following states: Indiana, Virginia, Texas, Georgia, Tennessee, Kansas, Pennsylvania, Iowa, Montana, Ohio, and Connecticut
Posted Jul 19, 2024 - 10:39 EDT

Investigating

Identity verification services are currently unavailable for residents of several states due to issues in a downstream service provider. We are monitoring and will provide an update when the situation is resolved.
Posted Jul 19, 2024 - 10:19 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).