Login.gov identity verification services unavailable for residents of New Jersey
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 15:21 EDT
Monitoring
Identity verification services are currently unavailable for residents of New Jersey due to issues in a downstream service provider. We are monitoring and will provide an update when the situation is resolved.
Posted Mar 24, 2024 - 11:53 EDT
This incident affected: Login (secure.login.gov).