Partial outage for Identity Verification
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 08:32 EST
Investigating
Impact Low - Downstream provider service interruption for a subset of identity verification users


Arizona state driver's license information is experiencing a service interruption. Users who experience a problem with identity verification are asked to try again once the issue has been resolved.

All other Login.gov functionality will continue to operate normally during this window.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Jan 29, 2024 - 17:04 EST
This incident affected: Login (secure.login.gov).