Partial SMS delivery failures for the United States
Incident Report for Login.gov
Resolved
SMS delivery in the United States has been functioning normally since the last update. We consider this issue resolved.
Posted May 18, 2023 - 15:07 EDT
Monitoring
SMS delivery has recovered in the United States. We are continuing to monitor delivery.
Posted May 18, 2023 - 14:34 EDT
Investigating
We are currently investigating an elevated error rate for text messages to the United States.

Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We appreciate your patience in the meantime.
Posted May 18, 2023 - 14:24 EDT
This incident affected: Login (secure.login.gov).