Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 23:01 EST
Scheduled
PLANNED MAINTENANCE FOR NOVEMBER 18, 2023
Impact: Moderate - Customer support form unavailable
UTC: 2023-11-19 04:00 AM to 2023-11-19 04:30 AM
Eastern: 2023-11-18 11:00 PM to 2023-11-18 11:30 PM Central: 2023-11-18 10:00 PM to 2023-11-18 10:30 PM Mountain: 2023-11-18 09:00 PM to 2023-11-18 09:30 PM Pacific: 2023-11-18 08:00 PM to 2023-11-18 08:30 PM Alaska: 2023-11-18 07:00 PM to 2023-11-18 07:30 PM Hawaii: 2023-11-18 05:00 PM to 2023-11-18 05:30 PM
The Login.gov Contact Center will be undergoing planned maintenance. Login.gov users will not be able to submit help desk tickets using the online form. The Login.gov Customer Support phone line is available at 1-844-875-6446.
Login.gov will continue to function normally during this window.
Posted Nov 01, 2023 - 09:29 EDT
This scheduled maintenance affected: Customer Support (Customer Support Online Form).