Outage for Identity Verification

Incident Report for Login.gov

Resolved

The situation has been resolved. Identity proofing services are now available.
Posted Aug 22, 2025 - 06:12 EDT

Investigating

Users will be unable to go through the identity proofing process at this time due to issues with one of our proofing vendors. Users may encounter timeouts or errors as they try to complete the proofing process.

All other services, including single sign-on and authentication, are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Aug 22, 2025 - 00:00 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).