Login.gov identity verification services unavailable for residents of Missouri
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 12:57 EST
Monitoring
Identity verification services are currently unavailable for residents of Missouri due to issues in a downstream service provider. We are monitoring and will provide an update when the situation is resolved.
Posted Feb 23, 2024 - 12:40 EST
This incident affected: Login (secure.login.gov).