Identity verification services unavailable for residents of Texas

Incident Report for Login.gov

Resolved

This incident has been resolved.
Posted Sep 06, 2023 - 16:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 14:46 EDT

Identified

Texas state driver's license information is unavailable. Users who experience a problem with identity verification are asked to try again after service has been restored.

All other Login.gov functionality continue to operate normally.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted Sep 06, 2023 - 10:03 EDT
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).