secure.login.gov slowdown/degraded service
Incident Report for login.gov
Resolved
The issue has been resolved.
Posted Aug 31, 2021 - 23:28 UTC
Monitoring
Our error rate has fallen to a negligible amount. Our primary cloud service provider is still working toward resolution.
Posted Aug 31, 2021 - 21:44 UTC
Update
We have taken additional action to reduce the number of errors users experience. However, some users still be experiencing sporadic issues.
Posted Aug 31, 2021 - 20:43 UTC
Update
Our primary cloud service provider is continuing to work on a solution to this issue. We do not have an ETA at this time.
Posted Aug 31, 2021 - 20:28 UTC
Update
We continue to see degraded performance for some external service calls.

Users who experience a problem while using secure.login.gov are urged to try their request again.
Posted Aug 31, 2021 - 19:12 UTC
Identified
Our primary cloud service provider is experiencing Internet related issues. They are investigating the situation.
Posted Aug 31, 2021 - 18:42 UTC
Investigating
We are investigating slowdowns in some calls to external services.

Users may experience sporadic errors while using secure.login.gov.
Posted Aug 31, 2021 - 18:23 UTC
This incident affected: Login (secure.login.gov).