Intermittent errors/issues for In-Person Proofing
Incident Report for Login.gov
Resolved
No additional errors or issues have been reported since the last update. We are thus declaring this incident resolved.
Posted Jan 31, 2024 - 12:49 EST
Monitoring
We have deployed a fix for the identified issue, and are seeing decreased rates of errors for all in-person proofing users.

We will continue to monitor the in-person proofing service, and other Login.gov components, while the fix continues to propagate, and will provide additional information/updates as they become available.
Posted Jan 31, 2024 - 11:56 EST
Identified
Some users may encounter issues accessing in-person proofing. We have identified a fix and are working to implement it as soon as possible.

All other services are functioning normally at this time. We will provide an update as soon as more information is available.
Posted Jan 31, 2024 - 11:08 EST
This incident affected: Login (secure.login.gov).