Partial outage in identity verification

Incident Report for Login.gov

Resolved

The proofing vendor that was experiencing an issue has recovered and identity verification is now fully available.
Posted Nov 23, 2022 - 12:50 EST

Identified

We are currently investigating a partial outage in identity verification services primarily affecting Florida residents
Posted Nov 23, 2022 - 12:22 EST
This incident affected: Single Sign-On & Identity Proofing (secure.login.gov).