SMS codes delayed for T-Mobile
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 15:00 EDT
Monitoring
We are seeing improved SMS delivery rates for our customers, and are continuing to monitor.
Posted Jun 05, 2024 - 13:06 EDT
Identified
The vendor Login.gov uses for SMS is currently having issues delivering SMS to T-Mobile numbers. The vendor is actively investigating. Non-SMS authentication methods (like auth app codes, passkeys, PIV/CAC) are operating normally
Posted Jun 05, 2024 - 12:45 EDT
This incident affected: Login (secure.login.gov).