Intermittent sign-in errors and degraded performance
Incident Report for Login.gov
Resolved
We have had no additional reports of errors, slow performance, or other sign-in issues with Login.gov since our last update, and are thus declaring the incident resolved.
Posted Jan 31, 2024 - 11:41 EST
Monitoring
We have deployed an update to the Login.gov web application which appears to have corrected the error.

We will continue to monitor our metrics and performance, and will provide additional updates as they become available.
Posted Jan 31, 2024 - 10:43 EST
Investigating
Some users may experience errors and/or slow performance when signing in to Login.gov.

We are investigating the cause at this time and will provide more information when it is available.

Due to the nature of the error, we recommend using a personal mobile device to sign in to Login.gov, as said error has not been encountered/identified to be affecting mobile sign-ins.
Posted Jan 31, 2024 - 10:12 EST
This incident affected: Login (secure.login.gov).