User Support Contact Center unavailable
Incident Report for Login.gov
Resolved
Service has been restored to our Contact Center. The Contact Us online form and phone support are now fully operational.
Posted Jan 31, 2023 - 18:21 EST
Identified
Due to an outage with our online system for managing customer support requests we can not currently accept support requests via our "Contact Us" online form or by phone. We will update this incident when new information is available.

All other Login.gov services are functioning normally at this time.
Posted Jan 31, 2023 - 18:04 EST
This incident affected: Customer Support (Customer Support Online Form, Customer Support Phone Line).