Partial SMS delivery failures for multiple wireless providers
Incident Report for Login.gov
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 14:45 EST
Identified
We have identified that this is related to the nationwide wireless carrier outage.
Posted Feb 22, 2024 - 13:29 EST
Investigating
We are currently investigating an elevated error rate for text messages to multiple wireless providers.

Two factor codes or phone verification codes delivered by SMS may return errors or fail to be delivered.

Other two factor authentication mechanisms, such as Authenticator App (TOTP) or backup codes, should be unaffected.

The team is working to identify the cause and resolve it. We appreciate your patience in the meantime.
Posted Feb 22, 2024 - 09:05 EST
This incident affected: Login (secure.login.gov).