In-Person Proofing Results Unavailable until 5/30
Incident Report for Login.gov
Resolved
All in person proofing results should now be fresh and accurate within a 3 hour window.
Posted May 30, 2023 - 16:27 EDT
Monitoring
The system is currently unable to transmit identity proofing results to users after visiting in-person locations. Results are being stored and will be sent to users once service is restored. Users can continue to visit in-person locations with the expectation that results will be delayed until May 30th.

All other functionality including authentication and unsupervised remote identity verification are operating normally.

Partners may submit any questions or concerns through our Partner Support system: https://logingov.zendesk.com/
Posted May 22, 2023 - 17:45 EDT
This incident affected: Login (secure.login.gov).